Noobsayer

Allies
  • Content count

    19
  • Joined

  • Last visited

  • Days Won

    1

Community Reputation

3 Crumb

About Noobsayer

  • Rank
    Novice

Recent Profile Visitors

663 profile views
  1. Awesome Every time I have a modding problem you guys rescue me so when I can't come begging for help I start feeling sorry for myself
  2. I cannot start a new topic right now. Whenever I get to the page where that should actually happen, I have no typing fields. Just an FYI Course I also couldn't REPLY to topics a few hours ago so looks like it's improving lol EDIT: This is the error I get: [[Template forums/front/submit/createTopicForm is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]
  3. Actually, I didn't do the editing at all (I just set it up to be importable into Blender following tutorials here) -- I just tried to fix it. I'll have a look at that UV tutorial. I hadn't had a chance to check it out yet, and when someone offered a potential solution, I figured I'd take the easy way if it existed. Thanks for the link.
  4. Is there an easy way to ... un-reset it? I'm 96 percent ( ) certain it hasn't been scaled.
  5. OH MY GOD. I don't know if I'm more happy or enraged that it was that easy to fix. It worked. BLESS YOU.
  6. So I have created a custom race. I wanted to create some new presets for it. I'm using this tutorial with Mod Organizer v 1.3.11, setting up the NPC according to this. When I Control + F4 to export facegen, I get the prompt and it tells me "Done" ... but no files are actually created. They aren't in my actual Skyrim folder (I have no meshes folder at all there) and they aren't in my overwrite folder, either, where MO would normally put things. Here's what I have tried: 1) Making sure I am NOT navigating to the NPC via "all" 2) Setting the NPC as my custom race before exporting 3) Setting the NPC as a vanilla race before exporting 4) Making sure my Skyrim/Mod Organizer folders are NOT set to read only 5) Saving, changing something about the NPC, exporting facegen 6) Saving, closing out of the CK, reloading, changing something about the NPC, exporting facegen 7) Making a copy of a vanilla preset NPC as a starting point 8) Making a new NPC that's NOT under presets in the CK but checking the "is character preset" box I started by just coping a vanilla preset, then importing the .npc file via Character Gen Parts. I can set it up as a preset OK -- IE, it's selectable in-game -- but it doesn't have the changes I made using RaceMenu's extended sliders/sculpt feature. I know I need to use nifmerge, but I can't do that because I can't get the face gen files to be generated -- so I have nothing to merge with my RaceMenu export. I've been at this for days and I've exhausted all my google-fu. Does ANYone have any idea what the problem might be?
  7. >_< I was afraid you were going to say something like that. Got time to look at this again. Thanks anyway for the response.
  8. Hmm, maybe it got messed up while editing then? Anyways, here's a pic in nifskope of Insanity's original igloo, and how it looks after editing.
  9. I started with Insanity's igloo meshes. I wanted it to have a real opening. Got it imported into blender fine, now has a real opening, and I can export and use it in Skyrim just fine. Problem is the UV mapping is all borked. This is how the UV mapping looks on the original igloo: linkie At first I tried exporting the template from nifskope, then setting the UV texture to that in Blender. Still borked. Then I googled about copying UV mapping from one item to another in blender, but I'm missing something. I keep reading instructions that say: 1) Select object you want to copy TO 2) Shift select object you want to copy FROM 3) Control + L to link ... except I don't have the UV mapping option people keep referencing. See? I've been playing with this a long time, googling all kinds of tutorials etc., but I just can't figure out what I'm doing wrong. If anyone can walk me through it, I'd greatly appreciate it. Unless I can figure this out, I'm going to have to give up on what I wanted to do for this mod.
  10. MO = Mod Organizer. It doesn't actually put anything into your Skyrim folder, which is why I wondered where the CK expects to find the CampTent script in my example (I was going to put it in there manually). I'll check the link, but you're saying that unless I have a .psc version of CampTent, I can't compile, even if I define those variables in mine?
  11. Hey, thanks for the response! This is what I get: Starting 1 compile threads for 1 files...Compiling "RuseCampTent"... c:\games\steam\steamapps\common\skyrim\Data\Scripts\Source\RuseCampTent.psc(0,0): unable to locate script CampTent c:\games\steam\steamapps\common\skyrim\Data\Scripts\Source\RuseCampTent.psc(5,0): variable myPlayerMarker_ShieldFuture is undefined c:\games\steam\steamapps\common\skyrim\Data\Scripts\Source\RuseCampTent.psc(5,30): variable PlacementSystem is undefined c:\games\steam\steamapps\common\skyrim\Data\Scripts\Source\RuseCampTent.psc(5,64): variable XMarker is undefined c:\games\steam\steamapps\common\skyrim\Data\Scripts\Source\RuseCampTent.psc(5,73): variable PositionRef_Player_Shield is undefined c:\games\steam\steamapps\common\skyrim\Data\Scripts\Source\RuseCampTent.psc(5,46): none is not a known user-defined type No output generated for RuseCampTent, compilation failed. Batch compile of 1 files finished. 0 succeeded, 1 failed. Failed on RuseCampTent So it seems like the problem is that it can't find the original Campfire script. I'm running the CK outside of MO because the workaround to let it work through MO didn't ... uh, work for me. I tried manually placing the Campfire script in Data/Scripts but I get the same error. Where should I place that script so the CK sees it (to be deleted right after I'm done, of course). Also, the Campfire script is in .pex format. I assume that's OK?
  12. I'm working more with Chesko's Campfire devkit, and he straight up gave me the code to get something I want to happen. ; rusey_CampTent.psc scriptname rusey_CampTent extends CampTent function PlaceObject_PlayerShield() myPlayerMarker_ShieldFuture = PlacementSystem.PlaceObject(self, XMarker, PositionRef_Player_Shield) endFunction So it's not a matter of coding the script, just compiling it. I followed the instructions here to set up Notepad++. My install is at C:\Games, so I changed the to: cd %2 if defined Games ( "%Games%\Steam\SteamApps\Common\Skyrim\Papyrus Compiler\PapyrusCompiler.exe" %1 -f="TESV_Papyrus_Flags.flg" -i="%Games%\Steam\SteamApps\Common\Skyrim\Data\Scripts\Source" -o="%Games%\Steam\SteamApps\Common\Skyrim\Data\Scripts" ) else ( "%Games%\Steam\SteamApps\Common\Skyrim\Papyrus Compiler\PapyrusCompiler.exe" %1 -f="TESV_Papyrus_Flags.flg" -i="%Games%\Steam\SteamApps\Common\Skyrim\Data\Scripts\Source" -o="%Games%\Steam\SteamApps\Common\Skyrim\Data\Scripts" ) pause I guess that's right? Or maybe not, because it won't compile. The error: clickie I also tried compiling it through the CK but no dice there either. That error: clickie I have no idea where to go from here. My scripts are in the .rar (I saw that as a source of errors) but since I'm extending a non-Skyrim script, I assumed that didn't matter.
  13. I'd been meaning to come back and thank you for that tip, Tamira. It worked beautifully and I did the same thing to use a coffin as a "bedroll." Much appreciated <3
  14. OK, so it really was that simple. Thank you! I have run into a small problem though, and I'm not sure why it would happen. I took the Dawnguard pitcher and cup that have blood splatters on them, and retextured the actual jug and cup via a texture set. It looks fine in the CK. However, when I get in-game, the blood bits are all messed up, even in vanilla lighting: Anyone got an idea how I could keep the retexture but have the blood look right? =/ This is a static mashup if it makes a difference.
  15. HMM. OK. That is good to know. I also realized in nifskope that there's a furniture marker. When I tried lowering the before, I think I just lowered everything -- including the furniture marker. I'mma try just lowering the nitri shapes and hopefully, with your keyword info, I got this. Thank you so much