Sign in to follow this  
Followers 0
Maxwell the Fool

Re-Install Headache

Okay, so I uninstalled and re-installed Oblivion, and it seems to have awoken the ghost of the original install, which is now full of conflicts and corruptions and all sorts of nastiness.....

Here's the conversation on it from the shouty, so you can see what has already been covered, I'll remove all off-topic comments.




Maxwell the ...  :	(Today, 07:45 PM) That location no longer exists, Will. And I'll start a thread and shout the link......


nottlong  :	(Today, 07:45 PM) Ok just want to check and see if you had anything dated before your oblivion esm and might cause the problem.


WillieSea  :	(Today, 07:44 PM) When you are in your folder called c:/games/Bethesda Softworks/Oblivion, is there a button at the top of that window that says 'compatibility files'?

Maxwell the ...  :	(Today, 07:43 PM) Yes, with Lock Times disabled, so it shouldn't be the culprit.

nottlong  :	(Today, 07:42 PM) @ maxwell are you using wyre bash?

Maxwell the ...  :	(Today, 07:42 PM) I installed to default because it was previously installed to c:/games/Bethesda Softworks/Oblivion. So I figured default was a good move, that way it was side by side with MW

lilith  :	(Today, 07:40 PM) Because that is exactly what it sounds like is happening. You might want to make sure nothing got installed into program files by mistake.

JackTheHedge  :	(Today, 07:40 PM) Where is it installed to, Max?

JackTheHedge  :	(Today, 07:40 PM) Yes, that does sound a LOT lke User Accounts Control.

Maxwell the ...  :	(Today, 07:39 PM) Also, thank you all for your ideas so far 

lilith  :	(Today, 07:38 PM) Ok, hmmm then I'll need to think some more.

Joben  :	(Today, 07:37 PM) oh yeh. I had WEIRD problems when i first put OB in the default spot...moved it to C:/Games and never looked back

Maxwell the ...  :	(Today, 07:37 PM) UAC?

Maxwell the ...  :	(Today, 07:37 PM) I installed it to a different directory.

lilith  :	(Today, 07:36 PM) Max are you running vista or win 7? You're ob is installed in program files? Either turn off UAC or uninstall and install directly to a different directory, such as c:game

Maxwell the ...  :	(Today, 07:36 PM) I uninstalled them all, and I have that feature de-activated to begin with. It's called "lock times"

WillieSea  :	(Today, 07:35 PM) Don't some of those 'mod control' programs keep memory of your mods and install them if they are missing?

Maxwell the ...  :	(Today, 07:34 PM) All of my old mods are still installed for some reason.... I did everything I was supposed to and it's not working....... I even kept shouting about how it was going to make sure nothing was wrong....  This is very disheartening.


I'm sure I made some horribly stupid mistake and someone will come in here and embarrass me, but I really just need to be able to play, Beta Test (lots of commitments there), and mod (a few major commitments....)

Thanks for your time and/or help.

0

Share this post


Link to post
Share on other sites

If you could be more clear on what the "ghosts of the original install" are?

Also, what is the "default" directory it's installing to? (I don't know Win7 that well.)

When you say all your old mods are still installed, do you mean in-game? in Bash? both? Have you deleted the mods?

0

Share this post


Link to post
Share on other sites

Both, after having deleted all of the mods from the used refs in OBMM and Wrye Bash and uninstalling Bash and OBMM.

C/Program Files (x86)/Bethesda Softworks/Oblivion

Ghosts are invisible remnants of files left behind when you delete something; there is no way to get rid of them, other than a full wipe. Windows 7 and Vista sometimes utilize them to restore programs (like in this instance), the problem is that I don't want them to do that and there's no way to turn that feature off.

0

Share this post


Link to post
Share on other sites

I meant, what are the ghosts? What's happening? We need a lot more information to be able to help. Details please. We know it was working before from your other post and you decided to uninstall. So now we need to know what exactly is going on this time. Also, your PC specs may be helpful.

0

Share this post


Link to post
Share on other sites

Max... I don't know what's going on over there but I just finished a nightmare install here on Win 7 last week...

Here's some tips.. take them if you want -

1 - First uninstall all the programs throught the control panel\programs and features icon

2 - After it has uninstalled everything go back with windows explorer and verify that there is NOTHING left.. No folders files and anything.(wouldn't hurt to check in all locations where you previously installed as a safety measure) If there is just delete it from within explorer.

3 - When everything is finished being deleted (if there was anything) use make sure your Recycle bin is emptied. Then run disk clean up and defrag again.

4 - Reboot the computer to flush out any traces of OB or mods that are left hanging in memory.

5 - When you go to install DO NOT USE THE DEFAULT folder. I didn't specify a folder, I just took out the Program Files(x86) and it installed to Bethesda Softworks.

6 - Install OB, SI and Knights, when its finished make sure it starts. If it does then add bash and see if it starts.

7 - Add your mods one at a time and see if it starts until you have everything your saves depend on.

*** I don't know if it means anything but everytime I tried to install the patches OB would CTD without starting...

0

Share this post


Link to post
Share on other sites

You know everything I know. It's as if I'd never un-installed the game.

specs:

HP Pavillion Elite Desktop

2.6 GHz 4 CPU processor

8 GB DDR3 RAM

3.5 GB VRAM

Anyway, I'm gonna give this another shot tomorrow and see if I can get it to work, if not then I'll just have to settle for not playing OB any more....

0

Share this post


Link to post
Share on other sites

Here's my final advise for the night.

Uninstall

---------------

1. From Add/Remove Programs or from CD, uninstall OB.

2. Go to C:\Documents and Settings\(your user name)\My Documets\My Games\ and delete the Oblivion folder. Yes, this includes your saved games and .ini file.

3. Ensure OB is uninstalled by verifying the location of where it was installed, ie: C:\Program Files\Bethesda Softworks\Oblivion and make sure EVERYTHING is gone, especially the Data folder.

4. Uninstall BASH, Python, BOSS, OBSE, OBMM (if you have it), all those misc. apps like that.

5. Delete all your mods and patches, you can download them again (some may have updates you weren't aware of), or just save the zipped file of each mod into a convenient location.

6. Click Start > Run and type in regedit, hit Enter.

6a. Navigate to HKEY_LOCAL_MACHINE\Software\Bethesda Softworks. Right click on Oblivion (if it's there) and delete.

6b. Navigate to HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{35CB6715-41F8-4F99-8881-6FC75BF054B0}. Right click and delete (if it's there).

7. Close regedit.

8. Verify again there is nothing left in the location of the previous install, both in Bethesda Softworks and in My Games.

9. To double-check, do a Search for oblivion, delete anything that comes up.

10. Empty Recycle Bin.

11. Reboot.

12. Double-check again that all traces of previous install are gone.

Install

---------

1. Run from the CD a clean install of OB. DO NOT let it install to Program Files (either (x86) or otherwise). Simply force it to install to C:\Games (create it if you have to).

2. Install Shivering Isles.

3. Download and install the Official Patch. This is the SI incorporated patch here (top of page).

4. Download and install the Unofficial Patch. This is the most up to date version here by Arthmoor.

4a. Download and install the Unofficial SI Patch. This is the latest version here.

5. Now stop here and run the game, make sure it looks clean. There's no point going on if the previous problems still exist, which they shouldn't if you followed the uninstall instructions.

6. Install Python and Wrye Bash.

7. Install BOSS.

8. Install OBSE.

9. Install mods, using Bash, one by one, going in game after each install and checking to make sure it runs and looks clean.

Good luck buddy.

Edited by Hanaisse
0

Share this post


Link to post
Share on other sites

I run Windows XP currently and had terrible problems with left-over Registry entries causing all sorts of hiccups. Then I found THIS and all the problems were solved :dizzy:

I have checked with several people and they all agree that it does seem to do the cleanest un-install possible. The other reason I recommend it so highly is that you can be in total control of what is removed at every stage :smug:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0