Sign in to follow this  
Followers 0
marek0712

[Help!} CS crashes with AI Packages

Greetings!

I installed Windows 7 in my computer and decided to re-play Oblivion and installed the Construction Set too. Most features in the CS work, but every time I try to edit or even if I click on the entry of any AI Package, the CS crashes and closes. That happens on both the AI Tab for an NPC as well as the whole AI list.

I tried to find some light in Google, and I already have Oblivion in a folder outside the "Program Files", installed CS twice, changed the configuration to "Windows XP (Service Pack 2)"... I have no idea what to do. Anyone has another idea?

Note: I took a look at the forums and this place seemed to be the best for my question. If I was wrong, sorry!

Note2: Okay, I found the etiquette link, sorry for the incoveniente, where do I ask questions like this? D=

I'm not interested in assigning as student right now.

Edited by marek0712
0

Share this post


Link to post
Share on other sites

Sorry I cant help you.

You had me excited cus you put "TesVCS" in the title and was hoping it was about the Skyrim editor. Waiting on its release.

0

Share this post


Link to post
Share on other sites

Ok, obviously you mean the TES4 Construction set. :)

Have you tried the CS Extender?

I've also heard of a trick to plug something into your PC's microphone slot. Not sure why that helps but it seems to.

0

Share this post


Link to post
Share on other sites

Have you tried running the CS as administrator. I have Windows 7 and I run mine as administer and it doesn't give me any problems.

0

Share this post


Link to post
Share on other sites

Try plugging a microphone into the rear mic jack on your tower. :)

0

Share this post


Link to post
Share on other sites

Thank you all for the comments!

I'm gonna give a try on the microphone and CS extender. I've runned it as administrator too, but the trouble persists. =\

Have you all a nice weekend.

EDIT: Updating this topic, I found a discussion at TesNexus foruns wich is very rich in information.

In case someone find this topic, it shall be cool to check this one too.

EDIT2: Yeah, it's working now! I had to disable "Tablet PC Optional Components" in that "Programs and Features" part. XD

Edited by marek0712
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0