DarkRider

[TECH SUPPORT] Sitewide Upgrades

279 posts in this topic
On 7/5/2016 at 11:00 AM, ladyonthemoon said:

All the images in my Lunar Forge mod have disappeared:

 

It looks like the formatting was lost and that scrambled the links. All you need to do is click Edit File and repaste the Image URLs, I would have done this for you but I cant find where they are hosted. If they were hosted here and are COMPLETELY missing, let me know. That's a different issue :D

 

1

Share this post


Link to post
Share on other sites
3 hours ago, DarkRider said:

It looks like the formatting was lost and that scrambled the links. All you need to do is click Edit File and repaste the Image URLs, I would have done this for you but I cant find where they are hosted. If they were hosted here and are COMPLETELY missing, let me know. That's a different issue :D

They were hosted here and they are, pfft, gone. Okay, I'll re-upload them then.

Edit: images re-uploaded. Everything is fine now. :)

Edited by ladyonthemoon
0

Share this post


Link to post
Share on other sites

Am I crazy or is the Topics section down the right of the forum now showing any thread that's been posted in, instead of (previously) "New" topics?  :huh:

0

Share this post


Link to post
Share on other sites

It's displaying the threads that were most recently updated. That's how it's set but Im not sure if it was different before. I could set it to display by start date which would show the latest created threads vs the latest posts

 

0

Share this post


Link to post
Share on other sites

I was fairly sure it listed newly created threads only before. :question: Wouldn't general updated threads fall under the "Unread Content" link?

Is there any way you could change the Emoticons list so that it either scrolls vertical or scrolls horizontal but not both? Makes it difficult to find what you're looking for.

 

Edit: Oh, you already have changed it to Latest Topics. I should have looked first, lol. Thanks!

1

Share this post


Link to post
Share on other sites

Are we still in growing pains? Just noticed my PM inbox is messed up and inaccessible. Could only read the PM that I got notified of.

The error is hard to read even full size but I believe it says [[Template_core/front/messaging/messageListRows is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]].

 

TESAPM.jpg

0

Share this post


Link to post
Share on other sites

I just updated the board yesterday so I'll check for a theme update. :)

 

0

Share this post


Link to post
Share on other sites

I am having same issue has @Hannaise, also I changed my theme to see if it was consistant and now I have no toolbar and can not changes themes.

Sorry you were dumped suddenly from your provider.

 

If you have all the protections your provider has, then why are you getting blamed for malware code? 

0

Share this post


Link to post
Share on other sites
4 minutes ago, Ashenfire said:

I am having same issue has @Hannaise, also I changed my theme to see if it was consistant and now I have no toolbar and can not changes themes.

What theme did you choose? The white theme has the "Theme" drop down menu at the bottom of the page but it displays white on white.

Here is the message that displays in the messenger:

[[Template core/front/messaging/messageListRows is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Edited by ladyonthemoon
1

Share this post


Link to post
Share on other sites

Good call.  :detective:

I was busy working on other tasks and didn't even bother to troubleshoot, I spend 90% of my time troubleshooting everything I touch.

I did a mouse drag and found it.  It won't matter though, since all themes are broken. 

Going back to dark them now.

0

Share this post


Link to post
Share on other sites

Since the announcement, I am wondering if you should have two hosts to split up this site so the entire site is not off line.

Assuming host security would be different.

Also, it doesn't make since that migrating is an issue because of the site being too big.  Any host should be able to handle it.

Is there anything we can do like call, write, email your host provider to influence them to hold off the ban, listen to the experts

that it isn't you spreading malicious content?

Edited by Ashenfire
0

Share this post


Link to post
Share on other sites

Have we reached the land of milk and honey!?

0

Share this post


Link to post
Share on other sites

Think I would rather have coffee and donuts......

0

Share this post


Link to post
Share on other sites

It's doing it again: I removed a file in my Morhtal trader mod and now all the images display in both the description and the "what's new in this version":

Furthermore, the delete button has disappeared, making it impossible for me to remove it.

0

Share this post


Link to post
Share on other sites

I'll see if I can track down the problems. :)

 

0

Share this post


Link to post
Share on other sites

Uh... something weird has been happening for months now. Click on the "Download" tab up ahead and take a look at the "Featured Downloads" strip. My Whitewater Farm mod doesn't show; even reloading the page doesn't fix this. It shows after quitting the page and clicking again on "Downloads".

Other things:

  • I just uploaded a file and there is this blue bar that is always present on the screen, annoying,
  • I didn't add screenshots to the file because they looked like that (you can also see the blue bar on the image)

Capture.JPG

  • images we load in posts seem to be blurry anyway...
Edited by ladyonthemoon
0

Share this post


Link to post
Share on other sites
On 23/08/2016 at 9:08 AM, ladyonthemoon said:

Other things:

  • I just uploaded a file and there is this blue bar that is always present on the screen, annoying,
  • I didn't add screenshots to the file because they looked like that (you can also see the blue bar on the image)
  • images we load in posts seem to be blurry anyway...

I eventually added a smaller screenshot as a thumbnail for Griselda, The Morthal Trader and it looked a lot less blurry. Are thumbnails supposed to be small? I've seen no indication of a recommended size for the screenshots we want to add to our files.

0

Share this post


Link to post
Share on other sites

UPDATE:

We had a bit of a server hiccup yesterday, sorry folks. Apparently the server makes a regular backup in case anything goes wrong so we can restore from that. For some reason it made a duplicate backup yesterday, a fat 65GB duplicate that maxed out our server space and brought the sites down. Today we managed to crawl through the server code and delete the duplicate to restore the sites to active. So, first problem solved! :dance:

We are currently adding a new drive to the server to double our overall storage capacity and keep TESA well supplied with GB for the future. There was a bit of fallout though, when mounting the new drive the mods uploaded to the downloads section went MIA. They're on the server somewhere as the total filesize for the sites has not changed, but we need to find where the server moved them when we opened the new drive. So to sum up, the sites are operational, we have disabled the downloads section though until we can find the files, OR restore them from the backup. We'll keep you posted and will open the downloads section as quick as we can! :construction:

 

0

Share this post


Link to post
Share on other sites

UPDATE:

We found the MIA mods!!!! :dance:

All of our hosted mods are back where they belong safe and sound; the downloads section is back online! We've moved the backup system to the new drive so that we don't have to risk moving anything TESA needs to function. We'll continue updating and improving the site's functionality from all of this server shifting and keep you posted on any issues that arise.

:salute:

 

1

Share this post


Link to post
Share on other sites

What's wrong with my tables... 

I'll fix them but I want to know what's wrong so when I fix them it's not a lot of hair ripping.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now