DarkRider

[TECH SUPPORT] Sitewide Upgrades

282 posts in this topic

The tables are a plugin for the board software and the author has not updated it. Would be safest to make a table graphic and just insert the image, as it's unclear if they'll be updating it or not. :yes:

 

0

Share this post


Link to post
Share on other sites

Hello,

We cannot delete images in albums, at least in the project albums; the "delete" option in the "edit details" doesn't work.

0

Share this post


Link to post
Share on other sites

There is a small problem when we upload a file. I use Firefox 64 bits up to date and there is a blue bar in the way making filing the description a bit frustrating:

Capture.JPG

This is not new; I waited thinking that it would be fixed but it's still there, so. :)

Thanks for the Christmas decorations!

0

Share this post


Link to post
Share on other sites
2 minutes ago, Vain said:

The reply buttons work for me.  I didn't try to submit, though.

There is no reply button, nor quote button; all I get is the "edit" one:

Capture.JPG

0

Share this post


Link to post
Share on other sites

I only get a reply button at the top and the reply section at the bottom.  Betcha it's Firefox - the buggiest browser in existence.

large.58472eb07009d_NewBitmapImage.jpg.2

Edited by Vain
0

Share this post


Link to post
Share on other sites

There is no reply button.

Capture.JPG

Edited by ladyonthemoon
0

Share this post


Link to post
Share on other sites
35 minutes ago, Vain said:

I betcha it's your browser.

My browser would allow me to post here and not there ? Unlikely.

Edited by ladyonthemoon
0

Share this post


Link to post
Share on other sites

Is wierd though that I can

Edited by Vain
0

Share this post


Link to post
Share on other sites
3 hours ago, DarkRider said:

It was a permission flag missing for the Project Leader group which is now your primary group. Should be fixed :salute:

Thank you but it's not fixed yet; I cannot post in any of the CS Basics threads except for the workshops: http://tesalliance.org/forums/index.php?/forum/12-construction-set-basics/

Edited by ladyonthemoon
0

Share this post


Link to post
Share on other sites
7 hours ago, DarkRider said:

Fixed now? :pc:

Yes! :dance: Make it hold! :D

Edited by ladyonthemoon
1

Share this post


Link to post
Share on other sites

I am tracking these issues, some of them are caused by an outdated skin the author hasn't updated yet. We'll get them sorted :)

 

2

Share this post


Link to post
Share on other sites

We are just minutes up from a really severe hacking that almost killed TESA for good. We are all cleaned up now and secured behind new firewalls, but I still need to update the theme and check for misc errors. I made the board live because the activity should help smooth out the caches and fill in the logs and such that were cleared. So, resume your usual TESAing, I'll keep you posted on any updates for this situation :salute:

2

Share this post


Link to post
Share on other sites

Thanks for your efforts!

Any idea who could be behind the hack attempt?

1

Share this post


Link to post
Share on other sites

Was probably on the hosting service rather than TESA proper.

0

Share this post


Link to post
Share on other sites

:2guns:Hackers

 

Why would it be 'for good'?

Redeploy with clean backups.  Much more convincing since we were most likely not targeted.

1

Share this post


Link to post
Share on other sites

The hack was actually targeted at TESA, not the host. It was a spam hacker looking to steal our traffic and use our server to ship their spammy emails, jerks. :2guns:

At any rate, the site's all cleaned up now. :D

 

1

Share this post


Link to post
Share on other sites

Posted (edited)

How is it that I cannot post comments to this tutorial?

Capture.PNG

 

 

Edited by ladyonthemoon
0

Share this post


Link to post
Share on other sites

I don't seem to be able to comment on any of them.....

0

Share this post


Link to post
Share on other sites

I can't even comment on my own tutorials.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now