DarkRider

[TECH SUPPORT] Sitewide Upgrades

282 posts in this topic

Right, no interaction at all. And to be clear, it is not this site's forum main page. It's an abhorrent monstrosity! It must be destroyed!  hands out torches and pitchforks...

:devil:

0

Share this post


Link to post
Share on other sites

There shouldn't be any "main page" the forum is the whole site now. Can someone screencap this page they're landing on where the juke autoplays? :huh:

[EDIT] I found it, for the record it's not the juke that autoplays it's the videos that were embedded on the old homepage. Looks like a bug in Wind's redirect, we'll squash it. :)

Edited by DarkRider
0

Share this post


Link to post
Share on other sites

Yes, all premium memberships can make blogs but we'll also have a Blog option where you can just make a one time payment for your blog space and it's yours forever. If you delete your blog, you can make a new one without repurchase. :)

Thanks for letting this one know. :salute: I'll either make that one-time purrchase or simply provide a link to my Wordpress, as appropriate. 

0

Share this post


Link to post
Share on other sites

Well that ghostly old main page has found its way back when I log in. :shock:

And as I'm reformatting the tutorials I've found a problem with only one so far - Vince's Blender2Oblivion Pt 1 tut in Oblivion Modeling seems to be unable to load. I've tried with Firefox (after cleaning cookies with CCleaner) and with a brand new install of Chrome and I get this page, despite having cleared cookies:

B2OB Problem.PNG

Edited by grond
0

Share this post


Link to post
Share on other sites

Can someone point me to the right way?
I have two gallery albums here on TESA, one for Skyrim and one for Oblivion. For the life of me I cannot find out how to view them.
I only found the possibility to view my latest uploaded images, not sorted by album. :(

0

Share this post


Link to post
Share on other sites

They should be organized on your profile page under the "albums" tab.

T_gallery.PNG

1

Share this post


Link to post
Share on other sites

Thanks Grond, found it.

But it's strange. I only can find them when I click on my name as an "outsider", not when I go to my own Tamira-> content -> profile.

0

Share this post


Link to post
Share on other sites

That is strange - you should land on your profile page when you do that, the same as when you click on your name... :shrug:  Can you get a pic of where you land after clicking "Tamira-> content -> profile" ?  The tabs should be there :dizzy:

0

Share this post


Link to post
Share on other sites

argh - just noticed it .. thanks Grond :blush:

Edited by Tamira
0

Share this post


Link to post
Share on other sites

Hmmm...I see "Albums" there - did you click that tab?

No sweat Tamira :D our new home has new twists and turns that we're all getting used to.

Edited by grond
0

Share this post


Link to post
Share on other sites

Thanks grond! I too have been wondering where "My Gallery" went to. :lmao: And thank you Tami for asking!

The other thing was "my content - files" that I couldn't find, and there it is right beside Albums!

0

Share this post


Link to post
Share on other sites

Hugs Hana :hugs:

Thank goodness I was not the only clueless person here  :lol:

0

Share this post


Link to post
Share on other sites

Is there any chance of getting the time limit for idling in the chat extended to an hour? It's too short the way it is.

0

Share this post


Link to post
Share on other sites

There is no way to add a link in a post, unless we publish it first and edit it in order to add the link. :(

0

Share this post


Link to post
Share on other sites

Also, I miss the "Preview" when writing a post.

Oh my, how I missed it when I was writing my tutorial... Dark Rider is working on it, and bringing back the BBCode editor, as far as I know. :)

Also, if the "menu bar" could vanish when we compose a message (the part with TES Alliance/Forums/Chat, etc.). It takes so much room. Same thing for the part where we can drag files to attach to the post. The editor is cluttered and very impractical as it is. :)

1

Share this post


Link to post
Share on other sites

Oh my, how I missed it when I was writing my tutorial... Dark Rider is working on it, and bringing back the BBCode editor, as far as I know. :)

Also, if the "menu bar" could vanish when we compose a message (the part with TES Alliance/Forums/Chat, etc.). It takes so much room. Same thing for the part where we can drag files to attach to the post. The editor is cluttered and very impractical as it is. :)

+1

In fact I'd prefer if menu bar was completely static. It always takes up too much space on the screen.

Edited by RabidGears
typo
0

Share this post


Link to post
Share on other sites

Yes still much to finish here, the upgrade is still incomplete. Wind has had a number of connectivity issues on his rig and our game project is nearing release so it's taken me away for a bit here, but I'm still working on TESA in my spare minutes, appreciate the patience and the feedback

0

Share this post


Link to post
Share on other sites

"Spare minutes" ? Like you have those... :pints:

Meanwhile, am I missing the way to edit my signature? (Just in case it's not on the list - I cannot find it and I want a gold star :lmao: )

0

Share this post


Link to post
Share on other sites

@ Grond: DarkRider has already answered that question:

Click on the drop down box next to your name on the user navigation bar, select Account Settings>Signature :yes:

;)

1

Share this post


Link to post
Share on other sites

DAMMIT!! :lmao:  I thought I was keeping up on this thread... thanks!

0

Share this post


Link to post
Share on other sites

Nice, the snow! :D

Could we have the preview button back, please? Please... Smiley23-1.gif

263.gif

Edited by ladyonthemoon
0

Share this post


Link to post
Share on other sites

Are we aware of the issue on the main page when viewing the site if not logged in? There's a config error that appears to mean there's a crashed table somewhere. It doesn't prevent one from logging in (and everything is fine when you are) but it does prevent browsing when not logged in.

 

tesa.thumb.jpg.404af5d925ed0566570fc09a9

0

Share this post


Link to post
Share on other sites

Are we aware of the issue on the main page when viewing the site if not logged in? There's a config error that appears to mean there's a crashed table somewhere. It doesn't prevent one from logging in (and everything is fine when you are) but it does prevent browsing when not logged in.

It must be a very recent problem; I have it too. Creating an account is also impossible.  :(

 

Edited by ladyonthemoon
0

Share this post


Link to post
Share on other sites

I made a post on the broken front page when logged out a few days ago in the support and suggestions section.

Edited by IronBlockGames
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now