genrave

Mod Organizer Help

Posted (edited)

after having a lot of trouble with enb installation and uninstalaltion crap, i got things working again... UNTIL i closed the game and added a couple mods(companion) and tried to run the game and as i loaded it said that none of the mods were selected. that was not true because they were. now i did look and see what Mod Organizer directories were and when i selected "mods" it took me to the downloads folder. i thought thats whats wrong and selected the mod folder and thought "fixed". NO, same issue because mod organizer did not save the changes. i tried to look into a more manual way into changing the directory to no luck. i tried googling and didnt find an actual fix besides what i already did... anyone got an idea?

***fixed - dwcools redguard companion mod was individual mods merged into one and that was what the problem was with my directory. it worked as soon as i disabled it strangely enough...

Edited by genrave
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now