Sign in to follow this  
Followers 0
Lorinthidar

Missing Meshes and .nifs

OK... having problems with missing meshes and .nifs.... I have registered bsa for TR_data.bsa and PT_data.bsa. I have wrye mash auto sorting my load order. I have run file patcher over my mods. Is TR_data.bsa compatible with tamriel_rebuilt.esm? Why am I still missing meshes??? Help!

0

Share this post


Link to post
Share on other sites

I'm guessing this is about Tamriel Rebuilt :)

Have you checked out this page

 

0

Share this post


Link to post
Share on other sites

 

On 2017-04-18 at 8:28 PM, Lorinthidar said:

OK... having problems with missing meshes and .nifs.... I have registered bsa for TR_data.bsa and PT_data.bsa. I have wrye mash auto sorting my load order. I have run file patcher over my mods. Is TR_data.bsa compatible with tamriel_rebuilt.esm? Why am I still missing meshes??? Help!

Which method, manually by editing the Morrowind.ini or using the old BSAReg tool, did you use to register the BSA?

If you use the old BSAReg tool then delete it since it known to fail to register the BSA in TR, I switched to KINGPIX's BSA Registration Utility when the old BSAReg failed to register the BSA in TR.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0