Sign in to follow this  
Followers 0
kisuke47

[SKY] Retexturing problem

Hi guys I'm trying to do a simple retexture for a house mod I want to build but it has me banging my head against my keyboard lol I want to retexture this whintwoodlogverticalthin01 with this texture riftenlogdetails01 here is what I have been doing I copied both the nif and texture I wanted renamed them to this vagonbrie_whintwoodlogverticalthin01.nif and vagonbrie_riftenlogdetails01 and made two folders called vagaonbrie the name of my house mod and I placed one in the textures folder and meshes folder in skyrim data then I open the nif file and swap textures in nifskope to the one in my file then edit the uv map so the texture fits the model save it open creation kit go to where the model I used is located create new name it then when I locate the model I made an error pops ups and says could not find the model meshes\vagonbrei\Vagonbriei_rifrmsmpartitionbeamkeep01.nif I click yes to all and in the preview window for my model I just get a re marker error I'm very new to modding so I have tried to explain it best I can any help of what I'm doing wrong and how to fix it would be awesome thanks.

0

Share this post


Link to post
Share on other sites

I'm not totally sure I understand what's happening, but this popped out at me:

 

renamed them to this vagonbrie_whintwoodlogverticalthin01.nif

and

Vagonbriei_rifrmsmpartitionbeamkeep01.nif

Those are not the same nif names

0

Share this post


Link to post
Share on other sites

I dont know what the problem was but switched back to the old creation kit and works fine for some reason it will not work for skyrim se

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0