Sign in to follow this  
Followers 0
DarkRider

Weird, Freaky, but TRUE!

50 posts in this topic

WEIRD FREAKY....but TRUE

:)

Every once and awhile Oblivion treats us to some bizarre, wacky, and completely freaky visual moments! If your modding your game it could be anything but if it's been seen before, it can only be helped if you share your weird but TRUE images with the world. So post em, and pray to the modding gods someone has seen that madness before!

0

Share this post


Link to post
Share on other sites

And since my world is being clobbered by graphics anomalies again (this time not just in game, but in the CS as well) I'll kick of the freaky festivities.

This is a front view of my anomaly:

Straight.jpg

and a side view, same location:

Side.jpg

Maybe someone has seen this and it wasn't the computer's farewell to functioning? :buddy:

...donations can be made @ http://darkrder.webs.com j/k :)

0

Share this post


Link to post
Share on other sites

I wonder if your having problems with the 'flames' doing something to the objects behind them? Its like the 'double transparency' bug where the second transparency disappears. (like your background is doing behind the flames)

You could try to 'initially disable' the flames and see what happens. Either way, thats odd behavior. I suspect its more than the video card can handle, perhaps its memory is going bad...

0

Share this post


Link to post
Share on other sites

Try this one on:

stretchystretchy.jpg

That is Enilroth while still tagged as "Essential". He is not in motion, but floating in the air like that. This is something I can consistantly reproduce, too. The steps are as follows:

1) Find an essential NPC and get them near water.

2) Hit them with a scripted weapon or spell that uses the Kill command and PushActorAway (set to a very high value) to knock them into the water.

3) Wait for them to regain consciousness and exit the water and hit them with the weapon/spell again.

The result will be similar to the above image. I've done this with The Prophet, Amusei, Armand, Methredel, and several other Essential NPCs.

Obviously, I know how to make this happen, but not why it happens. Any thoughts?

0

Share this post


Link to post
Share on other sites

I wonder if your having problems with the 'flames' doing something to the objects behind them? Its like the 'double transparency' bug where the second transparency disappears. (like your background is doing behind the flames)

You could try to 'initially disable' the flames and see what happens. Either way, thats odd behavior. I suspect its more than the video card can handle, perhaps its memory is going bad...

I didn't think it was the flames as I've visited this cell, flames and such included many times without issue, but I tried it in hopes any way...didn't work. :buddy:

Looks like the old rig is making a fuss again...it has lousy timing. :)

0

Share this post


Link to post
Share on other sites

Wow Vyp, that is freaky! :P

It's fun to watch in game. :buddy: You hit someone essential with that weapon/spell and they go flying back then just stop in midair. If they stop against a wall, it looks like a bug splat on a windshield. :rofl: I once tried it in the IC Market district and one of the essential guard captains (can't think of his name) got stuck...umm...through one of the Imperial banners. :) It was...odd looking to say the least. (wish I'd taken a screenie)

0

Share this post


Link to post
Share on other sites

1. Find a weapon or spell with Paralyze effect.

2. Find Priest of Order. Be sure that this is the one who revives himself if Obelisk is not deactivated.

3. Kill Priest of Order with usage of paralyzing weapon/spell.

4. Wait for Priest to revive.

5. Kill Priest once more.

Effect?

Mud of Order! *Benny Hill theme*

1, 2, 3, 4

:D

(Works with NPCs revived by Staff of Worms too.)

0

Share this post


Link to post
Share on other sites

some of the things that happen to my NPCs when Im 'testing' things...esspecially new animations and skeletons. Im my earlier days I'd just end up with a pile of sloppy NPC on the floor when i tested :D too bad i never grabbed any pictures.

0

Share this post


Link to post
Share on other sites

some of the things that happen to my NPCs when Im 'testing' things...esspecially new animations and skeletons. Im my earlier days I'd just end up with a pile of sloppy NPC on the floor when i tested :D too bad i never grabbed any pictures.

I'll bet it looked something like this.

0

Share this post


Link to post
Share on other sites

I've been seeing this lately in my game, don't know what it is...bright flash as i turn my head...

gallery_1143_93_185426.jpg

I got a few of these back in my very early modding days with some NPC's i added to the Imperial Market.

These weird rays would come out from there clothes and bodies and travel in a line through everything out to infinity.

They were only NPC's with vanila items and scheduals, i have no idea why they caused screwy model errors.

ScreenShot39.jpg

ScreenShot35.jpg

0

Share this post


Link to post
Share on other sites

Looks like the beast race tail issue :coolup:, Not sure about the light, never seen that before :D

0

Share this post


Link to post
Share on other sites

It usually happens when Argonian/Khajiit uses skeleton for normal body instead of version for beast races. :D

EDIT: Meh, IS was swifter than me.

0

Share this post


Link to post
Share on other sites

@DR i've had a similar issue like that. The only thing I see in common are the barricades.

I've had the barricades in a cave system, and the room disappear in one direction but move around and it shows up again.

After I removed the barricades it worked like normal :D

I've had this in game and in the CS too.

0

Share this post


Link to post
Share on other sites

@DR i've had a similar issue like that. The only thing I see in common are the barricades.

I've had the barricades in a cave system, and the room disappear in one direction but move around and it shows up again.

After I removed the barricades it worked like normal :coolup:

I've had this in game and in the CS too.

That's exactly how this was. I have switched my graphics from the video card to the onboard graphics chip and the anomalies went away, looks like my card and a few other bits may be just worn out. The barricades may be coincidence, Ds, but I think what we both share may be too much in one area for our graphics cards to handle. Deleting the barricades would solve that issue too, but no way to tell for sure. Really cool you had the same thing happen though! :D

0

Share this post


Link to post
Share on other sites

My guess is that the Beth has added some in-game setting to keep FPS rate possibly high - if object is hidden, then he disappears, decreasing the amount of objects to calculate by computer. :D And in this case this thing becomes a bit officious, unable to distinguish half-transparent object from non-transparent.

This is only a wild guess, of course.

0

Share this post


Link to post
Share on other sites

I had a bit of a surprise while working on packages. I was testing new package types and I did it in a "controlled environment". (Like a lab! :))

I made a duplicate of the testing hall and added the objects and things I wanted the NPCs to interact with. I create a single package unique to all of them. It works perfectly, great!

Those were Test NPCs. They had no items (Thus naked), were High Elves and were commoners. So I created my Official NPCs and placed them in the gameworld. I created copies of the package and only changed relevant properties (The location, the target, etc). But I forgot to duplicate one and took the one assigned to the Test NPCs. It was a "Eat" in a specified "Cell".

I arrive at the Tavern and find 5 naked High Elves having a drink along with the official NPCs. :rolleyes:

I do not have pictures, I'm sorry. XD

0

Share this post


Link to post
Share on other sites

Lol!

Joben, that looks like graphic card artefacts to me. A sign of overheating.

Here are three pics from Morrowind:

th_ScreenShot30-1.jpg

th_ScreenShot29-1.jpg

th_ScreenShot1.jpg

First two were when I changed race with console I think and third from some supposed to be library or a book store from some mod.

0

Share this post


Link to post
Share on other sites

th_ScreenShot1.jpg

FEEL THE POWAH OF THE YELLOW SQUARE OF DOOM!

...Excuse me, just couldn't refuse. :rolleyes:

0

Share this post


Link to post
Share on other sites

That's exactly how this was. I have switched my graphics from the video card to the onboard graphics chip and the anomalies went away, looks like my card and a few other bits may be just worn out. The barricades may be coincidence, Ds, but I think what we both share may be too much in one area for our graphics cards to handle. Deleting the barricades would solve that issue too, but no way to tell for sure. Really cool you had the same thing happen though! :rolleyes:

Very true about not knowing if it would take care of it or not.

It could be like you said Graphics card overload, but I wouldn't see how though with almost 900mb of VRam, but who knows. The mysteries of computer electronics :)

Hope you get it fixed soon. Good luck Sir

0

Share this post


Link to post
Share on other sites

My guess is that the Beth has added some in-game setting to keep FPS rate possibly high - if object is hidden, then he disappears, decreasing the amount of objects to calculate by computer. :rolleyes: And in this case this thing becomes a bit officious, unable to distinguish half-transparent object from non-transparent.

This is only a wild guess, of course.

Actually Zu, the Gamebryo engine doesn't do that at all, which is one of the chief complaints you hear from modders when discussing the generally poor optimization of the engine.

0

Share this post


Link to post
Share on other sites

It seems that the new Lady Sheogorath is so mad that the flames are unable to stand her presence in some moments!

Generic, orange flames seems to get transparent when being just behind her:

Screenie

But now something even more odd... white flames are making her invisible!

One

Two

Whoa, where am I?!

0

Share this post


Link to post
Share on other sites

Poor Shadowmere.

shadowmere.jpg

So, there's a part in Kragenirs Death Quest where you're following an NPC and he doesn't like that, so he 'sends' you directly into Silverhome on the Water. I happened to be on my horse at the time. Now I can't get him out. You can't open doors while mounted, it only makes you dismount. He seems to have grown a fondness for the local ale and I don't think he wants to leave now.

0

Share this post


Link to post
Share on other sites

Thats priceless :) you can lead a horse to water...but he`d prefer the guinness.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0